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1. Introduction 
 

The Network Browser is a fully featured network browsing and diagnostic tool with 
user-friendly interface designed to be similar to a desktop version of the file browser. 
Now you can easily access your corporate network or play MP3 files stored on your 
desktop's hard drive. 

Main features: 

• Displays the network layout the same way as on a desktop OS.  
• Instant access to shared files without mapping drives.   
• Instant access to remote desktops via the Terminal Server Client.  
• Allows mapping and disconnecting network drives.  
• Print plain text files on network printers.  
• Network configuration tools and tweaks.  
• Enables "Network" folder for the permanent drive mapping.  
• Edit "hosts" list to resolve network names.  
• Ping and Trace route TCP/IP tools  
• Supports landscape mode for Windows Mobile 2003 Second Edition  
• Displays WiFi network connection status and available networks  
• Wake-Up on LAN function – allows to power up your computer remotely  
• Allows remote desktop connection 
• Allows to choose a program to open a file (“Open With…”) 

 
 

1.1 Minimum Requirements 
 

1.1.1 Hardware requirements 
 

- Pocket PC with network capabilities (WiFi, Bluetooth, etc.) 
- Intel XScale or ARM CPU 

 

1.1.2 Software Requirements  

 
- Windows Mobile 2003 operating system 
- Microsoft networking over TCP/IP on Desktop In order to access shared 

resources 

1.2 Customer Support 
 
For application support, please contact: 
 
- E-mail: Support@vmobilesoftware.com 
- Support forum Network Browser Support forum  
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2. Installation 
 
By extracting the files from zipped archive, you will find 'VmNetSetup.exe'. Execute 
the 'VmNetSetup.exe' on your Desktop PC to install the application on your device. 
Do not forget to connect your device to your Desktop PC by ActiveSync to transfer 
the program to your device. After the installation is done, you will find a shortcut in 
your "Programs" folder. 
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3. Menus and Toolbars 
 

3.1 File Menu 
 

 

 
  
New Folder Allows to create a new folder (see section 4.4) 
  
Delete  Allows to delete file or folder (see section 4.7) 
  
Rename  Allows to rename file or folder (see section 4.5) 
  
Receive Allows to receive file(s) via infrared  
  
Properties Allows to view properties of file or folder (see section 

4.6) 
  
Browser Option Allows to customize Network Browser settings (see 

section 5.1)  
  
Network Configuration Allows to review and modify network settings on your 

pocket PC.  
  
Wireless Settings Shortcut to wireless network settings on the Control 

Panel.   
  
About Network 
Browser  

About screen (see section 4.8).  
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Network 

 
 (see section 6) 
  
Map Network Drive Allows to map a network drive.  

 
If you constantly accessing some files on your desktop, 
instead of going to the network and searching for the 
drive, you can map the drive, i.e. add this drive as a 
folder to your main folder tree.  
 
All mapped network drives are located at the main tree 
under Network folder (“\Network”)  
 
Note: By default Network folder is disabled on your 
pocket PC. To enable this feature see section 5.2.3.   

  
Disconnect Network 
Drive 

Allows to remove a mapped network drive. 

  
Wake Up Computer  Allows to power up your computer remotely (see section 

6.1) 
  
Add Computer Allows manually add a computer to a Network tree.  
  
Ping/Trace Launched ping/trace utility and automatically uses 

computer IP address 
  



User’s Guide for Network Browser v1.2 
 
 

Copyright © 2004 V-Mobile Software  
Page 7 of 26 

3.2 Edit Menu 
 

 

 
  
Select All  Allows to select all files inside the selected folder (see 

section 4.2).  
  
Invert Selection Allows to invert selection 
  
Multi Selection  Allows to select multiple files in random order 
  
Cut\Copy\Paste\ Paste 
Shortcut 

For more information see section 4.3   
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3.3 View Menu 
 

 

 
  
Show Tree (see section 4.1) 
  
Refresh (see section 4.1) 
  
Large Icons (see section 4.1) 
  
Small Icons (see section 4.1) 
  
List (see section 4.1) 
  
Details (see section 4.1) 
  

3.4 Context Menu 
 

 
To access this menu place the stylus over the item and 
hold (tap-and-hold operation).  
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When local file or folder is 
selected 

 
  
When network item is 
selected 

 
  
Rescan Network Rebuilds the network tree 
  
Add Computer Allows adding a computer to the network tree by 

specifying an IP address.  
  
Ping/Trace Starts the network diagnostic utility.  
  
Map Network Drive (see section 3.1) 
  
Disconnect Network 
Drive 

(see section 3.1) 
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Properties Opens the network configuration 
  
 

3.5 ToolBars 
 
Toolbar 

 
  
  

Up 
 

  
Cut 

 
  

Copy 
 

  
Paste 

 
  

Multi Selection 
 

 
 

4. File Browser Functionality 
 
This chapter will guide you through the basic file browser functionality, such as how 
to copy/paste files or folders; create new folder; delete file or folder; rename file or 
folder; etc.   
 

4.1 To Customize View 
 
To customize your view go to View Menu and select one of the options: 
 
Show Tree  Spitted View (when option is selected)  
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 List view (without the tree) 
  
 

 
  
  
Refresh  If the file structure was updated through another application, use 

Refresh view option to reflect the changes.  
  
Large Icons Large Icons View: 
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 Small Icons View: 
  
 

 
  
 List View: 
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4.2 To Select File 
 
To select (highlight) one file simply point your stylus on the file.  
 
To select (highlight) multiple files:  
- point your stylus on the file 
- either  

° go to Edit menu, select Multi Selection and then point your stylus on the file 
one by one, 

° select Multi Selection button at the bottom toolbar (see section 3.2: Toolbars)  
 
 

4.3 To Cut/Copy/Paste File or Folder 
 
There are three ways to do Cut/Copy operation of the selected file or folder: 
 
Through the toolbar - highlight the desired file or folder (use Multi Selection icon if 

required) 
- select Cut or Copy icon  
- navigate to the destination where you want to paste the 

file(s)   
- select Paste icon on the toolbar 
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Through the Edit 
Menu 

- highlight the desired file or folder (use Multi Selection icon if 
required) 

- open Edit menu 
- select Cut or Copy item 
- navigate to the destination where you want to paste the 

file(s)   
- open Edit menu 
- select Paste item  

  
Through Context 
Menu  

- highlight the desired file or folder (use Multi Selection icon if 
required) 

- open Context Menu (see section 3.1: Menus)  
- select Cut or Copy item 
- navigate to the destination where you want to paste the 

file(s)   
- select Paste icon 

 

4.3.1 To Create Shortcut of File  

 
To create a shortcut of the file(s):  
- copy the file(s) into memory (see above section 4.3) 
- navigate to the destination where you want to paste the file(s) 
- open Edit Menu  
- select Paste Shortcut item (file appears with extension “.lnk”) 
 
 

4.4 To Create a New Folder 
 
To create new folder: 
- open File menu  
- select New Folder item  
- new folder will appear under the currently selected folder with default name “New 

Folder”.  
 

4.5 To Rename File or Folder  
 
To rename the existent file or folder: 
- Select file or folder you want to rename (see section 4.2) 
- On the File menu, click Rename 
- Type the new name, and then press Enter on the SIP panel 
 

4.6 Show Properties 
    
To display file or folder Properties: 
- Select file or folder 
- On the File menu (or Context Menu – section 3.1), click Properties 
- Change the file or folder attributes if required  
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- Click OK to exit the properties screen   
 
 
 

4.7 To Delete File or Folder  
 
To delete file or folder: 
- Select the file or folder you want to delete 
- On the File menu, click Delete 
- Select Yes from the warning message(s) (there will be one warning for file and 

two warnings for folder) 
 

4.8 Open With 
 

 
 
Click the program you want to use to open the selected file. If the program you want 
is not in the list click Add.  
If you want to use the program each time you open this file, select the “Always use 
this program to open this kind of file” checkbox.  

4.9 About screen  
 
To display About screen: 
- On the File menu, click About Network Browser 
- Click OK to exit About screen   
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5. Configuration Settings 
 
 

5.1 Browser Option  
 

5.1.1 Browser  

 

 
 

  
Remember the 
last opened folder 

Specifies what to display on startup: main root or the last 
viewed folder.    

  
Hide hidden files 
and folders 

Specifies that hidden files or folders do not appear on the list 
of files or folders.  

  
Hide system files Specifies that system files do not appear on the list of files in 

order to protect them from being deleted or changed 
accidentally.  

  
Hide files in ROM Specifies that files do not appear in ROM (read-only memory)  
  
Single-tap to 
open an item 

Specifies that you want a single-tap to open an item, just like 
a web link.  

  
Double-tap to 
open an item  

Specifies that you want a single-tap to select an item and 
double-tap to open an item.  
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5.1.2 Network Discovery 

 
Microsoft Networking for Pocket PC does not support browser functionality. This is 
why the Network Browser has a special mechanism to find computers connected to 
the same network. Searching for computers is done by scanning the IP addresses. 
Use following settings to optimize the network scanning process. If you know the 
exact IP addresses or ranges in your network you can specify them in order to make 
scanning process faster. Also manual settings shall be used in case you are using a 
VPN network connection.  
 

 
 
Disable Scan 
Network on 
startup 

Disables automatic network scan when application is launched. 
Manual network scan can be activated from the context menu: 

- Tap-and-hold on “My Network” icon 
- Select Rescan Network item  

  
Use Automatic 
Configuration 

Specifies that the application will get IP address range from 
your network card.  
To improve the Network scanning speed, you can specify the 
exact range of IP addresses on your network.   
Also, you can use this option to access remote networks via 
VPN.  

  
Hide Unknown 
hosts 

If this option is not selected, all unknown hosts (where 
Microsoft networking service is not detected) will be shown 
under Unknown item on the network:  
…\My Network\Unknown 
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5.2 Network Configuration  
 

5.2.1 General  

 

 
 
Shows general TCP/IP Settings.  
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5.2.2 Adapters  

 

 
 
(select Next button to view the entire list of parameters)  
 
Renew  Select this option to renew the DHCP-allocated IP address for 

a selected adapter 
  
Release  Select this option to release the DHCP-allocated IP address for 

a selected adapter 
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5.2.3 WiFi 

 

 

• Act as wireless network “detector” – Network Browser shows you all the available 
access points in range. 

• Helps to find the best place for your access point or area with the better reception 
around of access point.  

• Monitors the quality of the wireless network connection (strength of the radio 
signal)  

 
CH 802.11 radio channel number  
  
RSSI Current Received Signal Strength Indication in decibels (dBm). 
  
SSID SSID (service set identifier) is a function performed by an Access Point 

that transmits its name so that wireless stations searching for a network 
connection can 'discover' it. It's what allows your wireless adapter's client 
manager program to give you a list of the Access Points in range. 

  
WEP Short for Wired Equivalent Privacy, a security protocol for wireless local 

area networks (WLANs) defined in the 802.11b standard. WEP is 
designed to provide the same level of security as that of a wired LAN. 
On – active security 
Off – inactive security  
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5.2.4 Advanced Settings 

  

 
 
 
Enable “Network” 
folder 

Windows CE does not support drive letters; mounted file 
systems supply defined roots exposed in a top-level directory. 
For the redirector file system, the reserved root is \Network. 
To facilitate writing shells that are alert to network resources, 
the redirector maps paths in \Network to locally connected 
resources. 
Folders are added to and removed from \Network using Map 
Network Drive and Disconnect Network Drive functions. If the 
device is warm booted, folders in \Network remain the same. 

  
To conserve battery power, you can configure a Windows CE device to suspend 
automatically after a certain period of inactivity. By default, the following conditions 
prevent device suspension due to inactivity:  
• Connected TCP sockets, including loop back  
• Connected IR sockets  
• Active network adapters  
• An established PPP connection 
  
Network client 
buffer size 

When playing content from a remote file-share through the 
Network Redirector in Windows CE .NET you may need to 
adjust the amount of buffer available on the Windows CE .NET 
client: 
The default value is 4096 bytes – try increasing this value in 
increments of 4K. 

  
Server timeout Default setting is 10000. You can double this value for slow 
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interfaces, such as dial-up.  
Specifies the number of milliseconds to wait for SMB 
responses. 

  
Default Domain If this value is empty, operations that require a default domain 

will fail.  
Specifies a default domain for a NTLM security service provider 
to use for authentication. 

  
Disable Idle 
during network 
connection  

Check this parameter to prevents the device from entering idle 
mode in the middle of communicating with another device.  

  
Disable Idle 
during network 
adapter used 

Check this parameter to keep the device from entering idle 
mode as long as there is a network adapter in use in the 
device. Uncheck this value to allow the device to be suspended 
when a network adapter is in use. 

  
Allow suspend 
during PPP 
connection 

Check this parameter to allow the device to auto-suspend 
while a PPP section is active 

  
Show Connection 
Settings 

Check this parameter to enable network connection settings in 
the Control Panel.  

 
The functionality of the above parameters is hardware dependable and may not work 
with all types of hardware.   
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5.2.5 Hosts 

  

 
 
 
 
TCP/IP can be configured to search the local host table, HOSTS, for mappings of 
remote host names to IP addresses.  
Host names are used in virtually all TCP/IP environments. A host name always 
corresponds to an IP address that is stored in a HOST file or on a DNS server and is 
assigned by an administrator to identify a TCP/IP host or default gateway. A host 
name can be used in place of an IP address when using ping or other TCP/IP utilities. 
  
Editing host table will take affect immediately; there is no need to restart.  
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5.3 Wireless Settings  
 
This is the shortcut to the Control Panel item.  
 
  
 
 

6. Network Tools 
 

 
 

6.1 Wake-Up List 
 
Allows to power up your computer remotely.  
 
To make this feature work correctly remote computer has to follow two conditions: 
• Your Pocket PC and computer shall be on the same TCP/IP network 
• The remote computer shall have ‘wake-up LAN’ function supported and enabled. 

Usually the ‘wake-up LAN’ function can be enabled through the BIOS settings.  
 

6.1.1 Add your computer to a Wake-Up List 

 
• On the Network select the computer name you want to add to the list. 
• Select “Add To Wake Up list” menu option. 
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• Edit computer name (if required) 
• Select OK button.  
 

6.1.2 Wake-Up computer 

 
• Select My Network icon on the main tree 
• Select “Wake Up Computer” menu option 
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• Highlight the computer name on the list 
• Press Wake Up button  
• You may also edit your “Wake-Up List” by adding or removing a computer from 

the list.   
 
 

6.2 Copy IP Address 
 
Allows to copy computer’s IP address to the clipboard.  
 
 

6.3 Remote Desktop  
 
Starts remote desktop connection to the selected computer. This function require the 
Microsoft Terminal Service Client installer on your Packet PC.  
 

6.4 HTTP connection  
 
Launches Internet Explorer and connects to the remote computer.  
The feature can be used for managing network routers and other network devises 
that have an access via http protocol.   
 

6.5 Ping/Trace 
 
Launching the ping/trace utility and automatically uses computer IP address.  
 

6.6 Login  
 
Allows to log in to remote computer with specified user name and password.  
Usually, Pocket PC OS is trying to login to remote systems with default user name 
and password.  
 

6.7 Map Network Drive 
 
See section 3.1.   
 


